What’s Vulnerable › Vulnerabilities
CVE-2023-3109: Cross-site Scripting (XSS) - Stored in admidio/admidio
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository admidio/admidio prior to 4.2.8.
Affected products
- admidio: before 4.2.8 — fixed in 4.2.8
How to fix
Upgrade to a fixed version: admidio 4.2.8. Check the vendor advisory for mitigations.
References
- https://github.com/admidio/admidio/commit/a7c211b835cafe1158932fbfcff9e5552e57510a
- https://huntr.dev/bounties/6fa6070e-8f7f-43ae-8a84-e36b28256123
- https://github.com/admidio/admidio/commit/a7c211b835cafe1158932fbfcff9e5552e57510a
- https://huntr.dev/bounties/6fa6070e-8f7f-43ae-8a84-e36b28256123
Get alerted when CVE-2023-3109 or the next vulnerability affects your stack