What’s Vulnerable › Vulnerabilities

CVE-2023-31098: Apache InLong: Weak Password Implementation in InLong

Description

Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.6.0.  When users change their password to a simple password (with any character or symbol), attackers can easily guess the user's password and access the account. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 https://github.com/apache/inlong/pull/7805 to solve it.

Affected products

References

Get alerted when CVE-2023-31098 or the next vulnerability affects your stack