What’s Vulnerable › Vulnerabilities
CVE-2023-31100
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-15 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in SMI handler vulnerability in Phoenix SecureCore™ Technology™ 4 allows SPI flash modification. This issue affects SecureCore™ Technology™ 4: * from 4.3.0.0 before 4.3.0.203 * from 4.3.1.0 before 4.3.1.163 * from 4.4.0.0 before 4.4.0.217 * from 4.5.0.0 before 4.5.0.138
Affected products
- Phoenix SecureCore™ Technology™ 4: from 4.3.0.0 before 4.3.0.203; from 4.3.1.0 before 4.3.1.163; from 4.4.0.0 before 4.4.0.217; from 4.5.0.0 before 4.5.0.138 — fixed in 4.3.0.203, 4.3.1.163, 4.4.0.217, 4.5.0.138
How to fix
Upgrade to a fixed version: Phoenix SecureCore™ Technology™ 4 4.3.0.203, 4.3.1.163, 4.4.0.217, 4.5.0.138. Check the vendor advisory for mitigations.
References
- https://phoenixtech.com/phoenix-security-notifications/cve-2023-31100/
- https://www.phoenix.com/security-notifications/
Get alerted when CVE-2023-31100 or the next vulnerability affects your stack