What’s Vulnerable › Vulnerabilities
CVE-2023-3118: Export All URLs < 4.6 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The Export All URLs WordPress plugin before 4.6 does not sanitise and escape a parameter before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Export All URLs: before 4.6 — fixed in 4.6
How to fix
Upgrade to a fixed version: Export All URLs 4.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8a9efc8d-561a-42c6-8e61-ae5c3be581ea
- https://wpscan.com/vulnerability/8a9efc8d-561a-42c6-8e61-ae5c3be581ea
Get alerted when CVE-2023-3118 or the next vulnerability affects your stack