What’s Vulnerable › Vulnerabilities
CVE-2023-31218: WordPress WOLF Plugin <= 1.0.6 is vulnerable to CSRF leading to Stored Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-Site Request Forgery (CSRF) leading to Stored Cross-Site Scripting (XSS) vulnerability in realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional plugin <= 1.0.6 versions.
Affected products
- realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional 1.0.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-wordpress-posts-bulk-editor-and-manager-professional-plugin-1-0-6-cross-site-scripting-xss-via-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-wordpress-posts-bulk-editor-and-manager-professional-plugin-1-0-6-cross-site-scripting-xss-via-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-31218 or the next vulnerability affects your stack