What’s Vulnerable › Vulnerabilities
CVE-2023-31224
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-25 · updated 2026-06-17
- Weakness: CWE-287
Description
There is broken access control during authentication in Jamf Pro Server before 10.46.1.
Affected products
- Jamf: before 10.47.0 — fixed in 10.47.0
How to fix
Upgrade to a fixed version: Jamf 10.47.0. Check the vendor advisory for mitigations.
References
- https://learn.jamf.com/bundle/jamf-pro-release-notes-10.47.0/page/Resolved_Issues.html
- https://learn.jamf.com/bundle/jamf-pro-release-notes-10.47.0/page/Resolved_Issues.html
Get alerted when CVE-2023-31224 or the next vulnerability affects your stack