What’s Vulnerable › Vulnerabilities
CVE-2023-31229: WordPress WP Directory Kit Plugin <= 1.1.9 is vulnerable to Open Redirection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in WP Directory Kit.This issue affects WP Directory Kit: from n/a through 1.1.9.
Affected products
- wpdirectorykit WP Directory Kit: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: wpdirectorykit WP Directory Kit 1.2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpdirectorykit/wordpress-wp-directory-kit-plugin-1-1-9-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpdirectorykit/wordpress-wp-directory-kit-plugin-1-1-9-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2023-31229 or the next vulnerability affects your stack