What’s Vulnerable › Vulnerabilities
CVE-2023-31235: WordPress Participants Database Plugin <= 2.4.9 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Roland Barker, xnau webdesign Participants Database plugin <= 2.4.9 versions.
Affected products
- Roland Barker, xnau webdesign Participants Database: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Roland Barker, xnau webdesign Participants Database 2.5.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/participants-database/wordpress-participants-database-plugin-2-4-9-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/participants-database/wordpress-participants-database-plugin-2-4-9-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-31235 or the next vulnerability affects your stack