What’s Vulnerable › Vulnerabilities
CVE-2023-3129: URL Shortify < 1.7.0 - Admin+ Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The URL Shortify WordPress plugin before 1.7.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- URL Shortify: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: URL Shortify 1.7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5717d729-c24b-4415-bb99-fcdd259328c4
- https://wpscan.com/vulnerability/5717d729-c24b-4415-bb99-fcdd259328c4
Get alerted when CVE-2023-3129 or the next vulnerability affects your stack