What’s Vulnerable › Vulnerabilities
CVE-2023-3130: Short URL < 1.6.5 - Admin+ Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-31 · updated 2026-06-17
Description
The Short URL WordPress plugin before 1.6.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- KaizenCoders Short URL: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: KaizenCoders Short URL 1.6.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6e167864-c304-402e-8b2d-d47b5a3767d1
- https://wpscan.com/vulnerability/6e167864-c304-402e-8b2d-d47b5a3767d1
Get alerted when CVE-2023-3130 or the next vulnerability affects your stack