What’s Vulnerable › Vulnerabilities
CVE-2023-3134: Forminator < 1.24.4 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-31 · updated 2026-06-17
Description
The Forminator WordPress plugin before 1.24.4 does not properly escape values that are being reflected inside form fields that use pre-populated query parameters, which could lead to reflected XSS attacks.
Affected products
- WPMU DEV Forminator: before 1.24.4 — fixed in 1.24.4
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.24.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6d50d3cc-7563-42c4-977b-f834fee711da
- https://www.onvio.nl/nieuws/research-day-discovering-vulnerabilities-in-wordpress-plugins
- https://wpscan.com/vulnerability/6d50d3cc-7563-42c4-977b-f834fee711da
- https://www.onvio.nl/nieuws/research-day-discovering-vulnerabilities-in-wordpress-plugins
Get alerted when CVE-2023-3134 or the next vulnerability affects your stack