What’s Vulnerable › Vulnerabilities
CVE-2023-3139: Protect WP Admin < 4.0 - Unauthenticated Protection Bypass
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-04 · updated 2026-06-17
- Weakness: CWE-601
Description
The Protect WP Admin WordPress plugin before 4.0 discloses the URL of the admin panel via a redirection of a crafted URL, bypassing the protection offered.
Affected products
- Protect WP Admin: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: Protect WP Admin 4.0. Check the vendor advisory for mitigations.
References
- https://magos-securitas.com/txt/CVE-2023-3139.txt
- https://wpscan.com/vulnerability/f8a29aee-19cd-4e62-b829-afc9107f69bd
- https://magos-securitas.com/txt/CVE-2023-3139.txt
- https://wpscan.com/vulnerability/f8a29aee-19cd-4e62-b829-afc9107f69bd
Get alerted when CVE-2023-3139 or the next vulnerability affects your stack