What’s Vulnerable › Vulnerabilities
CVE-2023-31430: buffer overflow vulnerability in “secpolicydelete” command
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-02 · updated 2026-06-17
- Weakness: CWE-120
Description
A buffer overflow vulnerability in “secpolicydelete” command in Brocade Fabric OS before Brocade Fabric OS v9.1.1c and v9.2.0 could allow an authenticated privileged user to crash the Brocade Fabric OS switch leading to a denial of service.
Affected products
- Broadcom Brocade Fabric Operating System: before 9.1.1c; 9.2.0 — fixed in 9.1.1c
How to fix
Upgrade to a fixed version: Broadcom Brocade Fabric Operating System 9.1.1c. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20230908-0007/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/22381
- https://security.netapp.com/advisory/ntap-20230908-0007/
- https://support.broadcom.com/external/content/SecurityAdvisories/0/22381
Get alerted when CVE-2023-31430 or the next vulnerability affects your stack