What’s Vulnerable › Vulnerabilities
CVE-2023-31455
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-25 · updated 2026-06-17
- Weakness: CWE-20
Description
Pexip Infinity before 31.2 has Improper Input Validation for RTCP, allowing remote attackers to trigger an abort.
Affected products
- Pexip Infinity: before 31.2 — fixed in 31.2
How to fix
Upgrade to a fixed version: Pexip Infinity 31.2. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm
Get alerted when CVE-2023-31455 or the next vulnerability affects your stack