What’s Vulnerable › Vulnerabilities
CVE-2023-31597
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-18 · updated 2026-06-17
- Weakness: CWE-863
Description
An issue in Zammad v5.4.0 allows attackers to bypass e-mail verification using an arbitrary address and manipulate the data of the generated user. Attackers are also able to gain unauthorized access to existing tickets.
Affected products
- zammad: before 5.4.1 — fixed in 5.4.1
How to fix
Upgrade to a fixed version: zammad 5.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-31597 or the next vulnerability affects your stack