What’s Vulnerable › Vulnerabilities
CVE-2023-3175: AI ChatBot < 4.6.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The AI ChatBot WordPress plugin before 4.6.1 does not adequately escape some settings, allowing high-privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.6.1 — fixed in 4.6.1
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.6.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7643980b-eaa2-45d1-bd9d-9afae0943f43
- https://wpscan.com/vulnerability/7643980b-eaa2-45d1-bd9d-9afae0943f43
Get alerted when CVE-2023-3175 or the next vulnerability affects your stack