What’s Vulnerable › Vulnerabilities
CVE-2023-31754
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Optimizely CMS UI before v12.16.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the Admin panel.
Affected products
- Optimizely Cms: before 12.16.0 — fixed in 12.16.0
How to fix
Upgrade to a fixed version: Optimizely Cms 12.16.0. Check the vendor advisory for mitigations.
References
- https://labs.withsecure.com/advisories/optimizely-admin-panel-dom-xss
- https://labs.withsecure.com/advisories/optimizely-admin-panel-dom-xss
Get alerted when CVE-2023-31754 or the next vulnerability affects your stack