What’s Vulnerable › Vulnerabilities
CVE-2023-3186: Supsystic Popup < 1.10.19 - Prototype Pollution
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-17 · updated 2026-06-17
Description
The Popup by Supsystic WordPress plugin before 1.10.19 has a prototype pollution vulnerability that could allow an attacker to inject arbitrary properties into Object.prototype.
Affected products
- supsystic Popup by Supsystic: before 1.10.19 — fixed in 1.10.19
How to fix
Upgrade to a fixed version: supsystic Popup by Supsystic 1.10.19. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/545007fc-3173-47b1-82c4-ed3fd1247b9c
- https://wpscan.com/vulnerability/545007fc-3173-47b1-82c4-ed3fd1247b9c
Get alerted when CVE-2023-3186 or the next vulnerability affects your stack