What’s Vulnerable › Vulnerabilities
CVE-2023-32101: WordPress Library Viewer Plugin <= 2.0.6 is vulnerable to Open Redirection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in Pexle Chris Library Viewer.This issue affects Library Viewer: from n/a through 2.0.6.
Affected products
- Pexle Chris Library Viewer: before 2.0.6.1 — fixed in 2.0.6.1
How to fix
Upgrade to a fixed version: Pexle Chris Library Viewer 2.0.6.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/library-viewer/wordpress-library-viewer-plugin-2-0-6-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/library-viewer/wordpress-library-viewer-plugin-2-0-6-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2023-32101 or the next vulnerability affects your stack