What’s Vulnerable › Vulnerabilities
CVE-2023-32105: WordPress WPPizza Plugin <= 3.17.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.17.1 versions.
Affected products
- ollybach WPPizza: before 3.17.2 — fixed in 3.17.2
How to fix
Upgrade to a fixed version: ollybach WPPizza 3.17.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wppizza/wordpress-wppizza-a-restaurant-plugin-plugin-3-17-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wppizza/wordpress-wppizza-a-restaurant-plugin-plugin-3-17-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-32105 or the next vulnerability affects your stack