What’s Vulnerable › Vulnerabilities
CVE-2023-32106: WordPress WP Docs Plugin <= 1.9.9 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Fahad Mahmood WP Docs plugin <= 1.9.9 versions.
Affected products
- Fahad Mahmood Wp Docs: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Fahad Mahmood Wp Docs 2.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-docs/wordpress-wp-docs-plugin-1-9-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-docs/wordpress-wp-docs-plugin-1-9-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-32106 or the next vulnerability affects your stack