What’s Vulnerable › Vulnerabilities
CVE-2023-32107: WordPress Photo Gallery by Ays Plugin <= 5.1.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Photo Gallery Team Photo Gallery by Ays – Responsive Image Gallery plugin <= 5.1.3 versions.
Affected products
- Photo Gallery Team Photo Gallery by Ays – Responsive Image Gallery: before 5.1.4 — fixed in 5.1.4
How to fix
Upgrade to a fixed version: Photo Gallery Team Photo Gallery by Ays – Responsive Image Gallery 5.1.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gallery-photo-gallery/wordpress-photo-gallery-by-ays-responsive-image-gallery-plugin-5-1-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gallery-photo-gallery/wordpress-photo-gallery-by-ays-responsive-image-gallery-plugin-5-1-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-32107 or the next vulnerability affects your stack