What’s Vulnerable › Vulnerabilities
CVE-2023-32110: WordPress JupiterX theme <= 3.0.0 - Auth. Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in artbees JupiterX allows PHP Local File Inclusion.This issue affects JupiterX: from n/a through 3.0.0.
Affected products
- artbees JupiterX: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: artbees JupiterX 3.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jupiterx/wordpress-jupiterx-theme-3-0-0-subscriber-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jupiterx/wordpress-jupiterx-theme-3-0-0-subscriber-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2023-32110 or the next vulnerability affects your stack