What’s Vulnerable › Vulnerabilities

CVE-2023-32184

Description

A Insecure Storage of Sensitive Information vulnerability in openSUSE opensuse-welcome allows local attackers to execute code as the user that runs opensuse-welcome if a custom layout is chosen This issue affects opensuse-welcome: from 0.1 before 0.1.9+git.35.4b9444a.

Affected products

How to fix

Upgrade to a fixed version: opensuse-welcome 0.1.9\+git.35.4b9444a. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-32184 or the next vulnerability affects your stack