What’s Vulnerable › Vulnerabilities
CVE-2023-32202: Walchem Intuition Improper Authentication
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-23 · updated 2026-06-17
- Weakness: CWE-287
Description
Walchem Intuition 9 firmware versions prior to v4.21 are vulnerable to improper authentication. Login credentials are stored in a format that could allow an attacker to use them as-is to login and gain access to the device.
Affected products
- Walchem Intuition 9: before 4.21 — fixed in 4.21
How to fix
Upgrade to a fixed version: Walchem Intuition 9 4.21. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-229-04
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-229-04
Get alerted when CVE-2023-32202 or the next vulnerability affects your stack