What’s Vulnerable › Vulnerabilities
CVE-2023-32213
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-02 · updated 2026-10-23
- Weakness: CWE-908
Description
When reading a file, an uninitialized value could have been used as read limit. This vulnerability affects Firefox < 113, Firefox ESR < 102.11, and Thunderbird < 102.11.
Affected products
- Mozilla Firefox: before 113.0 — fixed in 113.0
- Mozilla Firefox ESR: before 102.11 — fixed in 102.11
- Mozilla Thunderbird: before 102.11 — fixed in 102.11
How to fix
Upgrade to a fixed version: Mozilla Firefox 113.0; Mozilla Firefox ESR 102.11; Mozilla Thunderbird 102.11. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1826666
- https://security.gentoo.org/glsa/202312-03
- https://security.gentoo.org/glsa/202401-10
- https://www.mozilla.org/security/advisories/mfsa2023-16/
- https://www.mozilla.org/security/advisories/mfsa2023-17/
- https://www.mozilla.org/security/advisories/mfsa2023-18/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1826666
- https://security.gentoo.org/glsa/202312-03
- https://security.gentoo.org/glsa/202401-10
- https://www.mozilla.org/security/advisories/mfsa2023-16/
- https://www.mozilla.org/security/advisories/mfsa2023-17/
- https://www.mozilla.org/security/advisories/mfsa2023-18/
Get alerted when CVE-2023-32213 or the next vulnerability affects your stack