What’s Vulnerable › Vulnerabilities
CVE-2023-32237: Auth. Stored Cross-Site Scripting (XSS) vulnerability in TheGem theme by CodexThemes
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery) allows Stored XSS.This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.
Affected products
- CodexThemes TheGem (Elementor): before 5.8.1.1 — fixed in 5.8.1.1
- CodexThemes TheGem (WPBakery): before 5.8.1.1 — fixed in 5.8.1.1
How to fix
Upgrade to a fixed version: CodexThemes TheGem (Elementor) 5.8.1.1; CodexThemes TheGem (WPBakery) 5.8.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/thegem-elementor/wordpress-thegem-elementor-theme-5-7-2-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/thegem/wordpress-thegem-wpbakery-theme-5-7-2-authenticated-cross-site-scripting-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/thegem-elementor/wordpress-thegem-elementor-theme-5-7-2-auth-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/thegem/wordpress-thegem-wpbakery-theme-5-7-2-authenticated-cross-site-scripting-vulnerability?_s_id=cve
Get alerted when CVE-2023-32237 or the next vulnerability affects your stack