What’s Vulnerable › Vulnerabilities
CVE-2023-32238: WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-30 · updated 2026-06-17
- Weakness: CWE-284
Description
Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.
Affected products
- CodexThemes TheGem (Elementor): before 5.8.1.1 — fixed in 5.8.1.1
- CodexThemes TheGem (WPBakery): before 5.8.1.1 — fixed in 5.8.1.1
How to fix
Upgrade to a fixed version: CodexThemes TheGem (Elementor) 5.8.1.1; CodexThemes TheGem (WPBakery) 5.8.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-32238 or the next vulnerability affects your stack