What’s Vulnerable › Vulnerabilities
CVE-2023-3225: Float menu < 5.0.3 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The Float menu WordPress plugin before 5.0.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Float menu: before 5.0.3 — fixed in 5.0.3
How to fix
Upgrade to a fixed version: Float menu 5.0.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3c76d0f4-2ea8-433d-afb2-e35e45630899
- https://wpscan.com/vulnerability/3c76d0f4-2ea8-433d-afb2-e35e45630899
Get alerted when CVE-2023-3225 or the next vulnerability affects your stack