What’s Vulnerable › Vulnerabilities
CVE-2023-32295: WordPress Easy!Appointments plugin <= 1.3.3 - Arbitrary File Deletion vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Alex Tselegidis Easy!Appointments.This issue affects Easy!Appointments: from n/a through 1.3.3.
Affected products
- easyappointments Easy!Appointments: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: easyappointments Easy!Appointments 1.4.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/easyappointments/wordpress-easy-appointments-plugin-1-3-1-arbitrary-file-deletion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/easyappointments/wordpress-easy-appointments-plugin-1-3-1-arbitrary-file-deletion-vulnerability?_s_id=cve
Get alerted when CVE-2023-32295 or the next vulnerability affects your stack