What’s Vulnerable › Vulnerabilities
CVE-2023-32316: Users can add themselves to any organization in CloudExplorer Lite
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-26 · updated 2026-06-17
- Weakness: CWE-862
Description
CloudExplorer Lite is an open source cloud management tool. In affected versions users can add themselves to any organization in CloudExplorer Lite. This is due to a missing permission check on the user profile. It is recommended to upgrade the version to v1.1.0. There are no known workarounds for this vulnerability.
Affected products
- fit2cloud Cloudexplorer: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: fit2cloud Cloudexplorer 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-cp3j-437h-4vwj
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-cp3j-437h-4vwj
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-cp3j-437h-4vwj
Get alerted when CVE-2023-32316 or the next vulnerability affects your stack