What’s Vulnerable › Vulnerabilities
CVE-2023-32405
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-23 · updated 2026-06-17
- Weakness: CWE-276
Description
A logic issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.7.7, macOS Monterey 12.6.6, macOS Ventura 13.4. An app may be able to gain root privileges.
Affected products
- Apple macOS: from 11.0 before 11.7.7; from 12.0 before 12.6.6; from 13.0 before 13.4 — fixed in 11.7.7, 12.6.6, 13.4
How to fix
Upgrade to a fixed version: Apple macOS 11.7.7, 12.6.6, 13.4. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213758
- https://support.apple.com/en-us/HT213759
- https://support.apple.com/en-us/HT213760
- https://support.apple.com/en-us/HT213758
- https://support.apple.com/en-us/HT213759
- https://support.apple.com/en-us/HT213760
Get alerted when CVE-2023-32405 or the next vulnerability affects your stack