What’s Vulnerable › Vulnerabilities
CVE-2023-32447
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-20 · updated 2026-06-17
- Weakness: CWE-312
Description
Dell Wyse ThinOS versions prior to 2306 (9.4.2103) contain a sensitive information disclosure vulnerability. A malicious user with local access to the device could exploit this vulnerability to read sensitive information written to the log files.
Affected products
- Dell Wyse Proprietary OS (Modern ThinOS): before 9.4.2103 — fixed in 9.4.2103
How to fix
Upgrade to a fixed version: Dell Wyse Proprietary OS (Modern ThinOS) 9.4.2103. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215864/dsa-2023-247
- https://www.dell.com/support/kbdoc/en-us/000215864/dsa-2023-247
Get alerted when CVE-2023-32447 or the next vulnerability affects your stack