What’s Vulnerable › Vulnerabilities
CVE-2023-32449
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-22 · updated 2026-06-17
- Weakness: CWE-347
Description
Dell PowerStore versions prior to 3.5 contain an improper verification of cryptographic signature vulnerability. An attacker can trick a high privileged user to install a malicious binary by bypassing the existing cryptographic signature checks
Affected products
- Dell Powerstoret Os: before 3.5.0.0-2050321 — fixed in 3.5.0.0-2050321
How to fix
Upgrade to a fixed version: Dell Powerstoret Os 3.5.0.0-2050321. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215171/dsa-2023-173-dell-powerstore-family-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000215171/dsa-2023-173-dell-powerstore-family-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-32449 or the next vulnerability affects your stack