What’s Vulnerable › Vulnerabilities
CVE-2023-3245: Floating Chat Widget < 3.1.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Floating Chat Widget WordPress plugin before 3.1.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Premio Chaty: before 3.1.2 — fixed in 3.1.2
How to fix
Upgrade to a fixed version: Premio Chaty 3.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f9f8ae7e-6621-4e29-9257-b8306dbe8811
- https://wpscan.com/vulnerability/f9f8ae7e-6621-4e29-9257-b8306dbe8811
Get alerted when CVE-2023-3245 or the next vulnerability affects your stack