What’s Vulnerable › Vulnerabilities
CVE-2023-32450
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-27 · updated 2026-06-17
- Weakness: CWE-379
Description
Dell Power Manager, Versions 3.3 to 3.14 contains an Improper Access Control vulnerability. A low-privileged malicious user may potentially exploit this vulnerability to perform arbitrary code execution with limited access.
Affected products
- Dell Power Manager (DPM): from 3.3 before 3.15 — fixed in 3.15
How to fix
Upgrade to a fixed version: Dell Power Manager (DPM) 3.15. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215215/dsa-2023-181-dell-power-manager-security-update-for-an-improper-access-control-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000215215/dsa-2023-181-dell-power-manager-security-update-for-an-improper-access-control-vulnerability
Get alerted when CVE-2023-32450 or the next vulnerability affects your stack