What’s Vulnerable › Vulnerabilities
CVE-2023-32478
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-21 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell PowerStore versions prior to 3.5.0.1 contain an insertion of sensitive information into log file vulnerability. A high privileged malicious user could potentially exploit this vulnerability, leading to sensitive information disclosure.
Affected products
- Dell PowerStore: before 3.5.0.1 — fixed in 3.5.0.1
How to fix
Upgrade to a fixed version: Dell PowerStore 3.5.0.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215171/dsa-2023-173-dell-powerstore-family-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000215171/dsa-2023-173-dell-powerstore-family-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-32478 or the next vulnerability affects your stack