What’s Vulnerable › Vulnerabilities
CVE-2023-32479
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-06 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Encryption, Dell Endpoint Security Suite Enterprise, and Dell Security Management Server versions prior to 11.9.0 contain privilege escalation vulnerability due to improper ACL of the non-default installation directory. A local malicious user could potentially exploit this vulnerability by replacing binaries in installed directory and taking reverse shell of the system leading to Privilege Escalation.
Affected products
- Dell Encryption: before 11.9.0 — fixed in 11.9.0
- Dell Endpoint Security Suite Enterprise: before 11.9.0 — fixed in 11.9.0
- Dell Security Management Server: before 11.9.0 — fixed in 11.9.0
How to fix
Upgrade to a fixed version: Dell Encryption 11.9.0; Dell Endpoint Security Suite Enterprise 11.9.0; Dell Security Management Server 11.9.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215881/dsa-2023-260
- https://www.dell.com/support/kbdoc/en-us/000215881/dsa-2023-260
Get alerted when CVE-2023-32479 or the next vulnerability affects your stack