What’s Vulnerable › Vulnerabilities
CVE-2023-3248: All-in-one Floating Contact Form < 2.1.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-24 · updated 2026-06-17
Description
The All-in-one Floating Contact Form WordPress plugin before 2.1.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Premio My Sticky Elements: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Premio My Sticky Elements 2.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/90c7496b-552f-4566-b7ae-8c953c965352
- https://wpscan.com/vulnerability/90c7496b-552f-4566-b7ae-8c953c965352
Get alerted when CVE-2023-3248 or the next vulnerability affects your stack