What’s Vulnerable › Vulnerabilities
CVE-2023-32481
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-20 · updated 2026-06-17
- Weakness: CWE-770
Description
Wyse Management Suite versions prior to 4.0 contain a denial-of-service vulnerability. An authenticated malicious user can flood the configured SMTP server with numerous requests in order to deny access to the system.
Affected products
- Dell Wyse Management Suite: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 4.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000215351/dsa-2023-240-dell-wyse-management-suite
- https://www.dell.com/support/kbdoc/en-us/000215351/dsa-2023-240-dell-wyse-management-suite
Get alerted when CVE-2023-32481 or the next vulnerability affects your stack