What’s Vulnerable › Vulnerabilities
CVE-2023-32485
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-05 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell SmartFabric Storage Software version 1.3 and lower contain an improper input validation vulnerability. A remote unauthenticated attacker may exploit this vulnerability and escalate privileges up to the highest administration level. This is a critical severity vulnerability affecting user authentication. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell SmartFabric Storage Software: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: Dell SmartFabric Storage Software 1.4.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000216587/dsa-2023-283-security-update-for-dell-smartfabric-storage-software-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000216587/dsa-2023-283-security-update-for-dell-smartfabric-storage-software-vulnerabilities
Get alerted when CVE-2023-32485 or the next vulnerability affects your stack