What’s Vulnerable › Vulnerabilities
CVE-2023-32501: WordPress VikBooking Hotel Booking Engine & PMS Plugin <= 1.6.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in E4J s.R.L. VikBooking Hotel Booking Engine & PMS plugin <= 1.6.1 versions.
Affected products
- e4jvikwp VikBooking Hotel Booking Engine & PMS: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: e4jvikwp VikBooking Hotel Booking Engine & PMS 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/vikbooking/wordpress-vikbooking-hotel-booking-engine-pms-plugin-1-6-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/vikbooking/wordpress-vikbooking-hotel-booking-engine-pms-plugin-1-6-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-32501 or the next vulnerability affects your stack