What’s Vulnerable › Vulnerabilities
CVE-2023-32502: WordPress Pro Mime Types Plugin <= 1.0.7 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Sybre Waaijer Pro Mime Types – Manage file media types plugin <= 1.0.7 versions.
Affected products
- Sybre Waaijer Pro Mime Types – Manage file media types: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Sybre Waaijer Pro Mime Types – Manage file media types 2.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pro-mime-types/wordpress-pro-mime-types-plugin-1-0-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pro-mime-types/wordpress-pro-mime-types-plugin-1-0-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-32502 or the next vulnerability affects your stack