What’s Vulnerable › Vulnerabilities
CVE-2023-32517: WordPress MailChimp Subscribe Forms Plugin <= 4.0.9.3 is vulnerable to Open Redirection
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-29 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps MailChimp Subscribe Form, Optin Builder, PopUp Builder, Form Builder.This issue affects MailChimp Subscribe Form, Optin Builder, PopUp Builder, Form Builder: from n/a through 4.0.9.3.
Affected products
- dvankooten MC4WP: Mailchimp for WordPress: before 4.0.9.4 — fixed in 4.0.9.4
How to fix
Upgrade to a fixed version: dvankooten MC4WP: Mailchimp for WordPress 4.0.9.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mailchimp-subscribe-sm/wordpress-mailchimp-subscribe-forms-plugin-4-0-9-1-open-redirection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mailchimp-subscribe-sm/wordpress-mailchimp-subscribe-forms-plugin-4-0-9-1-open-redirection-vulnerability?_s_id=cve
Get alerted when CVE-2023-32517 or the next vulnerability affects your stack