What’s Vulnerable › Vulnerabilities
CVE-2023-32550: Landscape's Apache server-status is accessible by default
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-06 · updated 2026-06-17
- Weakness: CWE-497
Description
Landscape's server-status page exposed sensitive system information. This data leak included GET requests which contain information to attack and leak further information from the Landscape API.
Affected products
- Canonical Ltd. Landscape: before 19.10.5 — fixed in 19.10.5
How to fix
Upgrade to a fixed version: Canonical Ltd. Landscape 19.10.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-32550 or the next vulnerability affects your stack