What’s Vulnerable › Vulnerabilities
CVE-2023-32587: WordPress WP Reactions Lite Plugin <= 1.3.8 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WP Reactions, LLC WP Reactions Lite plugin <= 1.3.8 versions.
Affected products
- WP Reactions, LLC WP Reactions Lite: before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: WP Reactions, LLC WP Reactions Lite 1.3.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-reactions-lite/wordpress-wp-reactions-lite-plugin-1-3-8-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-reactions-lite/wordpress-wp-reactions-lite-plugin-1-3-8-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-32587 or the next vulnerability affects your stack