What’s Vulnerable › Vulnerabilities
CVE-2023-32600: WordPress Rank Math SEO Plugin <= 1.0.119 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Rank Math SEO plugin <= 1.0.119 versions.
Affected products
- Rank Math SEO: before 1.0.119.1 — fixed in 1.0.119.1
How to fix
Upgrade to a fixed version: Rank Math SEO 1.0.119.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/seo-by-rank-math/wordpress-rank-math-seo-plugin-1-0-119-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/seo-by-rank-math/wordpress-rank-math-seo-plugin-1-0-119-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-32600 or the next vulnerability affects your stack