What’s Vulnerable › Vulnerabilities
CVE-2023-32607
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability in Pleasanter (Community Edition and Enterprise Edition) 1.3.39.2 and earlier versions allows a remote authenticated attacker to inject an arbitrary script.
Affected products
- Implem Inc. Pleasanter: before 1.3.39.2 — fixed in 1.3.39.2
How to fix
Upgrade to a fixed version: Implem Inc. Pleasanter 1.3.39.2. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN97818024/
- https://pleasanter.org/archives/vulnerability-update-202306
- https://jvn.jp/en/jp/JVN97818024/
- https://pleasanter.org/archives/vulnerability-update-202306
Get alerted when CVE-2023-32607 or the next vulnerability affects your stack