What’s Vulnerable › Vulnerabilities
CVE-2023-32618
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-427
Description
Uncontrolled search path in some Intel(R) oneAPI Toolkit and component software installers before version 4.3.2 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel(R) oneAPI Toolkit and component software installers: before 4.3.2 — fixed in 4.3.2
How to fix
Upgrade to a fixed version: Intel(R) oneAPI Toolkit and component software installers 4.3.2. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00956.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00956.html
Get alerted when CVE-2023-32618 or the next vulnerability affects your stack