What’s Vulnerable › Vulnerabilities
CVE-2023-32641
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in firmware for Intel(R) QAT before version QAT20.L.1.0.40-00004 may allow escalation of privilege and denial of service via adjacent access.
Affected products
- Intel(R) QuickAssist Technology software: before 1.0.40-00004 — fixed in 1.0.40-00004
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 1.0.40-00004. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00945.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00945.html
Get alerted when CVE-2023-32641 or the next vulnerability affects your stack